<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75424438-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1879962203538389",
    enable_page_level_ads: true
  });
</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://www.tumfweko.com/xmlrpc.php"><title>I Was A Virgin When My Husband Married Me- Mumbi Phiri &#8211; Tumfweko</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Feed" href="https://www.tumfweko.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Comments Feed" href="https://www.tumfweko.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; I Was A Virgin When My Husband Married Me- Mumbi Phiri Comments Feed" href="https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tumfweko.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9f065e23eb1dc505f9754d229fbed99"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.tumfweko.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=a9f065e23eb1dc505f9754d229fbed99' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.tumfweko.com/wp-content/plugins/share-this/css/style.css?ver=a9f065e23eb1dc505f9754d229fbed99' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/style.css?ver=a9f065e23eb1dc505f9754d229fbed99' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=a9f065e23eb1dc505f9754d229fbed99' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.tumfweko.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<link rel='https://api.w.org/' href='https://www.tumfweko.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tumfweko.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tumfweko.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UPND Graffiti Man Arrested' href='https://www.tumfweko.com/2017/06/29/upnd-graffiti-man-arrested/' />

<link rel="canonical" href="https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/comment-page-1/#comments" />
<link rel='shortlink' href='https://wp.me/p8nW8x-dZt' />
<link rel="alternate" type="application/json+oembed" href="https://www.tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F06%2F29%2Fi-was-a-virgin-when-my-husband-married-me-mumbi-phiri%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F06%2F29%2Fi-was-a-virgin-when-my-husband-married-me-mumbi-phiri%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.f7b13fe5-122c-4431-8962-439951311be2&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.f7b13fe5-122c-4431-8962-439951311be2"});var st_type="wordpress4.7.3";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tumfweko.com/?wordfence_logHuman=1&hid=4F5A120D333FE381195FD306C1C1471A');
</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.tumfweko.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 53783, token: "f8161dcf38" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="https://www.tumfweko.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="title" content="I Was A Virgin When My Husband Married Me- Mumbi Phiri | Tumfweko" />
<meta name="description" content="PATRIOTIC Front deputy secretary general Mumbi Phiri says she was a virgin when she married her husband. Speaking on Radio Christian Voice yesterday during the Chatback programme, Mumbi, who has been accused of having an affair with PF cadre Maxwell Chongu, said she has never had sex with any other man but her husband. She&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I Was A Virgin When My Husband Married Me- Mumbi Phiri" />
<meta property="og:url" content="https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/" />
<meta property="og:description" content="PATRIOTIC Front deputy secretary general Mumbi Phiri says she was a virgin when she married her husband. Speaking on Radio Christian Voice yesterday during the Chatback programme, Mumbi, who has be…" />
<meta property="article:published_time" content="2017-06-29T07:23:04+00:00" />
<meta property="article:modified_time" content="2017-06-29T07:23:04+00:00" />
<meta property="og:site_name" content="Tumfweko" />
<meta property="og:image" content="https://i2.wp.com/www.tumfweko.com/wp-content/uploads/2015/09/mumbi-phiri1.jpg?fit=640%2C459&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="459" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.tumfweko.com/wp-content/uploads/2015/09/mumbi-phiri1.jpg?fit=640%2C459&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body class="post-template-default single single-post postid-53783 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.tumfweko.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="https://www.tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
									<span class="slogan"><a href="https://www.tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.tumfweko.com/">HOME</a></li>
						<li id="menu-item-52608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52608"><a href="https://www.tumfweko.com/category/politics/">POLITICS</a></li>
<li id="menu-item-52609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52609"><a href="https://www.tumfweko.com/category/sports/">SPORTS</a></li>
<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-52610"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/">BREAKING NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/home-news/">HEADLINES</a></li>
	<li id="menu-item-52614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52614"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/headlines/">MORE NEWS</a></li>
</ul>
</li>
<li id="menu-item-52611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52611"><a href="https://www.tumfweko.com/category/crime/">CRIME</a></li>
<li id="menu-item-52615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52615"><a href="https://www.tumfweko.com/category/business/">BUSINESS</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52616"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/">LIFE &#038; STYLE</a>
<ul  class="sub-menu">
	<li id="menu-item-52612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52612"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/style/">STYLE</a></li>
</ul>
</li>
<li id="menu-item-52617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52617"><a href="https://www.tumfweko.com/category/nollywood/">NOLLYWOOD</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-4857"><a href="https://www.tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-5054"><a href="https://www.tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6855"><a href="https://www.tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://www.tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Superads below navigation -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4757971558"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								I Was A Virgin When My Husband Married Me- Mumbi Phiri							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.tumfweko.com/author/kunda/" rel="author" class="fn" itemprop="name">Kunda</a></span> on <time class="published updated" itemprop="datePublished" datetime="June 29, 2017T9:23 am">June 29, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/#comments">1 Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-53783 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/&t=I Was A Virgin When My Husband Married Me- Mumbi Phiri" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=I Was A Virgin When My Husband Married Me- Mumbi Phiri => https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/&title=I Was A Virgin When My Husband Married Me- Mumbi Phiri&summary=&source=Tumfweko" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Tumfweko%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.tumfweko.com%2F2017%2F06%2F29%2Fi-was-a-virgin-when-my-husband-married-me-mumbi-phiri%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<img src='https://i2.wp.com/www.tumfweko.com/wp-content/uploads/2015/09/mumbi-phiri1.jpg?fit=640%2C459&ssl=1' class='aligncenter' alt='I Was A Virgin When My Husband Married Me- Mumbi Phiri' title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' /><div class="entry-content" itemprop="text"><p class="no-break"><span class='st_facebook_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span><span class='st_email_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span><span class='st_twitter_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span><span class='st_fblike_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span></p><p>PATRIOTIC Front deputy secretary general Mumbi Phiri says she was a virgin when she married her husband.<br />
Speaking on Radio Christian Voice yesterday during the Chatback programme, Mumbi, who has been accused of having an affair with PF cadre Maxwell Chongu, said she has never had sex with any other man but her husband.<br />
She said she saw no logic in starting prostitution when she was even having grand children.</p>
<p>&nbsp;</p>
<p>“I am one woman who knows no any other man apart from my husband. There is no man that can come and point that they have slept with with, I have spoken so many times. I got married very young at the age of 19, you can ask my husband, he is alive. I was a virgin,” Mumbi said.</p>
<p>&nbsp;</p>
<p>“Can I start prostitution when I am old, I am even having grand children? There are some people who feel that they can discredit me. Unless I am doing it, then I can feel shy but I will always move with my head high.”</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/54c261a90b883ff91171f766525c308c?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/54c261a90b883ff91171f766525c308c?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">I Was A Virgin When My Husband Married Me- Mumbi Phiri</strong> added by <a href="https://www.tumfweko.com/author/kunda/" rel="author" class="author vcard"><span class="fn">Kunda</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-06-29T09:23">June 29, 2017</time><br /><a class="block" href="https://www.tumfweko.com/author/kunda/">View all posts by Kunda &rarr;</a></p>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- superads before content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="6234704751"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p><span class='st_facebook_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span><span class='st_email_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span><span class='st_twitter_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span><span class='st_fblike_hcount' st_title='I Was A Virgin When My Husband Married Me- Mumbi Phiri' st_url='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/'></span></p></div>					<meta content="2017-06-29T09:23" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-8" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			One Response to &#34;<span>I Was A Virgin When My Husband Married Me- Mumbi Phiri</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-535804">

				<div class="comment_container" id="comment-535804">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/79f4e37f234e073ce0799a0e5fa21c78?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/79f4e37f234e073ce0799a0e5fa21c78?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Top Man</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;June 29, 2017 at 9:31 am						</span>
					</div>				
					
										
					<p>What! i can spill the beans. Just keep everything to yourself. I grow up in Mufurila together with you.<br />
I know you very much. Best thing is to keep quite. </p>
<p>Peter</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/?replytocom=535804#respond' onclick='return addComment.moveForm( "comment-535804", "535804", "respond", "53783" )' aria-label='Reply to Top Man'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/comment-page-1/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.tumfweko.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11218ac779" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kitwe main -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="1220181955"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner">			<div id="light_colorscheme">
				<ul class="tab_titles">
															<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
					
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/79f4e37f234e073ce0799a0e5fa21c78?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/79f4e37f234e073ce0799a0e5fa21c78?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Top Man</strong>: <a href="https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/" rel="bookmark">I Was A Virgin When My Husband Married Me- Mumbi Phiri</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/0debc748f095478b7467087e617e6aab?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/0debc748f095478b7467087e617e6aab?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Pro. Cathez</strong>: <a href="https://www.tumfweko.com/2017/06/25/zambia-police-officers-are-the-most-corrupt-officers-in-zambia/" rel="bookmark">Zambia Police Officers Are The Most Corrupt Officers In Zambia</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/c88066ceb62a0e0e8aee5677829c330d?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88066ceb62a0e0e8aee5677829c330d?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>pushii</strong>: <a href="https://www.tumfweko.com/2017/06/28/in-1993-i-had-3-cars-and-in-1996-had-36-cars-just-make-your-money-because-you-will-need-it-in-prison-ck/" rel="bookmark">In 1993 I had 3 Cars And In 1996  Had 36 Cars. Just Make Your Money Because You Will Need It In Prison CK</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/c534b0821e9bf68ed0f0aa72cebcd795?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/c534b0821e9bf68ed0f0aa72cebcd795?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Comred Napoleon</strong>: <a href="https://www.tumfweko.com/2017/06/27/man-divorces-wife-because-mealie-meal-in-the-house-finishes-too-fast/" rel="bookmark">Man Divorces Wife Because Mealie Meal In The House Finishes Too Fast!</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/ccbf0a8b5a5b6bac744d43857484e7ad?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccbf0a8b5a5b6bac744d43857484e7ad?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>mbovu j</strong>: <a href="https://www.tumfweko.com/2017/06/25/boz-bans-issuance-of-cheques-over-k25000/" rel="bookmark">BoZ Bans Issuance Of Cheques Over K25,000</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="wmp_widget-2" class="widget widget_wmp_widget"><div class="widgetinner"><h3 class="widgettitle">POPULAR THIS WEEK</h3>
<ul class="wp-most-popular">
			<li class="post-53738posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-newscategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/26/disturbing-women-beat-up-fellow-woman-for-snatching-their-husbands/" title="Disturbing: Women Beat Up Fellow Woman For Snatching Their Husbands">
					Disturbing: Women Beat Up Fellow Woman For Snatching Their Husbands
				</a>
			</li>
		
			<li class="post-53690posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/06/22/micheal-chilufya-sata-the-untold-stories/" title="Micheal Chilufya Sata: The Untold Stories">
					Micheal Chilufya Sata: The Untold Stories
				</a>
			</li>
		
			<li class="post-53708posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/06/24/pf-cadres-terrorizing-matebeto-business-owners/" title="PF Cadres Terrorizing ‘Matebeto Business Owners’">
					PF Cadres Terrorizing ‘Matebeto Business Owners’
				</a>
			</li>
		
			<li class="post-53678posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/22/police-inspecors-wife-arrested-for-stealing-from-atms/" title="Police Inspecor&#8217;s Wife Arrested For Stealing From ATMs">
					Police Inspecor&#8217;s Wife Arrested For Stealing From ATMs
				</a>
			</li>
		
			<li class="post-53775posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/28/in-1993-i-had-3-cars-and-in-1996-had-36-cars-just-make-your-money-because-you-will-need-it-in-prison-ck/" title="In 1993 I had 3 Cars And In 1996  Had 36 Cars. Just Make Your Money Because You Will Need It In Prison CK">
					In 1993 I had 3 Cars And In 1996  Had 36 Cars. Just Make Your Money Because You Will Need It In Prison CK
				</a>
			</li>
		
			<li class="post-53724posttype-poststatus-publishformat-standardhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/25/police-launch-manhunt-for-women-beating-woman-in-the-video-that-has-gone-viral/" title="Police Launch Manhunt For Women Beating Woman in The Video That Has Gone Viral">
					Police Launch Manhunt For Women Beating Woman in The Video That Has Gone Viral
				</a>
			</li>
		
			<li class="post-53673posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/21/police-say-sorry-for-impounding-a-funeral-car-as-mourners-dump-coffin-at-the-police-station/" title="Police Say Sorry For Impounding A Funeral Car As Mourners Dump Coffin At The Police Station [video]">
					Police Say Sorry For Impounding A Funeral Car As Mourners Dump Coffin At The Police Station [video]
				</a>
			</li>
		
			<li class="post-53636posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-newscategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/20/photo-police-officer-who-shot-his-wife-himself-this-morning/" title="Photo:  Police Officer Who Shot His Wife &#038; Himself This Morning">
					Photo:  Police Officer Who Shot His Wife &#038; Himself This Morning
				</a>
			</li>
		
			<li class="post-53716posttype-poststatus-publishformat-standardhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/24/jerabos-reclaim-black-mountain/" title="JERABOS Reclaim Black Mountain">
					JERABOS Reclaim Black Mountain
				</a>
			</li>
		
			<li class="post-53695posttype-poststatus-publishformat-standardhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/06/23/detention-has-not-made-hh-popular-sunday-chanda/" title="Detention Has Not Made HH Popular-Sunday Chanda">
					Detention Has Not Made HH Popular-Sunday Chanda
				</a>
			</li>
		</ul></div></aside>
<aside id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">RECENT COMMENTS</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Top Man</span> on <a href="https://www.tumfweko.com/2017/06/29/i-was-a-virgin-when-my-husband-married-me-mumbi-phiri/comment-page-1/#comment-535804">I Was A Virgin When My Husband Married Me- Mumbi Phiri</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://n/a' rel='external nofollow' class='url'>Pro. Cathez</a></span> on <a href="https://www.tumfweko.com/2017/06/25/zambia-police-officers-are-the-most-corrupt-officers-in-zambia/comment-page-1/#comment-535803">Zambia Police Officers Are The Most Corrupt Officers In Zambia</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.tumfweko.com' rel='external nofollow' class='url'>pushii</a></span> on <a href="https://www.tumfweko.com/2017/06/28/in-1993-i-had-3-cars-and-in-1996-had-36-cars-just-make-your-money-because-you-will-need-it-in-prison-ck/comment-page-1/#comment-535801">In 1993 I had 3 Cars And In 1996  Had 36 Cars. Just Make Your Money Because You Will Need It In Prison CK</a></li><li class="recentcomments"><span class="comment-author-link">Comred Napoleon</span> on <a href="https://www.tumfweko.com/2017/06/27/man-divorces-wife-because-mealie-meal-in-the-house-finishes-too-fast/comment-page-1/#comment-535800">Man Divorces Wife Because Mealie Meal In The House Finishes Too Fast!</a></li><li class="recentcomments"><span class="comment-author-link">mbovu j</span> on <a href="https://www.tumfweko.com/2017/06/25/boz-bans-issuance-of-cheques-over-k25000/comment-page-1/#comment-535798">BoZ Bans Issuance Of Cheques Over K25,000</a></li></ul></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-5054"><a href="https://www.tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-4857"><a href="https://www.tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-6855"><a href="https://www.tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://www.tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Tumfweko" rel="home"><strong>&uarr;</strong> Tumfweko</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.tumfweko.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-54c261a90b883ff91171f766525c308c">
	</div>
	<div class="grofile-hash-map-79f4e37f234e073ce0799a0e5fa21c78">
	</div>
	<div class="grofile-hash-map-0debc748f095478b7467087e617e6aab">
	</div>
	<div class="grofile-hash-map-c88066ceb62a0e0e8aee5677829c330d">
	</div>
	<div class="grofile-hash-map-c534b0821e9bf68ed0f0aa72cebcd795">
	</div>
	<div class="grofile-hash-map-ccbf0a8b5a5b6bac744d43857484e7ad">
	</div>
	</div>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/comment-reply.min.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/wp-embed.min.js?ver=a9f065e23eb1dc505f9754d229fbed99'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.tumfweko.com\/wp-admin\/admin-ajax.php","nonce":"3a68f50252","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.tumfweko.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F06%2F29%2Fi-was-a-virgin-when-my-husband-married-me-mumbi-phiri%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'123915713',post:'53783',tz:'2',srv:'www.tumfweko.com'} ]);
	_stq.push([ 'clickTrackerInit', '123915713', '53783' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>