<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://www.tumfweko.com/xmlrpc.php"><title>Govt Refutes Reports of Giving ZNBC to a Chinese Company &#8211; Tumfweko</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Feed" href="https://www.tumfweko.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Comments Feed" href="https://www.tumfweko.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Govt Refutes Reports of Giving ZNBC to a Chinese Company Comments Feed" href="https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tumfweko.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.tumfweko.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.tumfweko.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.tumfweko.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.tumfweko.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://www.tumfweko.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tumfweko.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tumfweko.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kaunda: Zambia Has a Leadership Vacuum' href='https://www.tumfweko.com/2017/02/10/kaunda-zambia-has-a-leadership-vacuum/' />
<link rel='next' title='Precious Litebele&#8217;s Father Testifies In Court' href='https://www.tumfweko.com/2017/02/10/precious-litebeles-father-testifies-in-court/' />
<link rel="canonical" href="https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/" />
<link rel='shortlink' href='https://wp.me/p8nW8x-dk4' />
<link rel="alternate" type="application/json+oembed" href="https://www.tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=&amp;product=sharethis-wordpress&amp;wordpress_version=4.6.1"></script><script type="text/javascript">stLight.options({publisher:'wp.f7b13fe5-122c-4431-8962-439951311be2'});var st_type='wordpress4.6.1';</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.tumfweko.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 51216, token: "ede7262cb9" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="https://www.tumfweko.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="title" content="Govt Refutes Reports of Giving ZNBC to a Chinese Company | Tumfweko" />
<meta name="description" content="Government has refuted media reports suggesting that a Chinese company has takeover the national broadcaster ZNBC. Information and Broadcasting Services Minister Kampamba Mulenga has told a news conference that such reports are patently false and aimed at misleading the nation. Ms Mulenga has assured the nation that ZNBC will remain a public broadcaster. She says&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Govt Refutes Reports of Giving ZNBC to a Chinese Company" />
<meta property="og:url" content="https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/" />
<meta property="og:description" content="Government has refuted media reports suggesting that a Chinese company has takeover the national broadcaster ZNBC. Information and Broadcasting Services Minister Kampamba Mulenga has told a news co…" />
<meta property="article:published_time" content="2017-02-10T05:29:34+00:00" />
<meta property="article:modified_time" content="2017-02-10T07:15:10+00:00" />
<meta property="og:site_name" content="Tumfweko" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

</head>

<body class="post-template-default single single-post postid-51216 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.tumfweko.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="https://www.tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
									<span class="slogan"><a href="https://www.tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.tumfweko.com/">HOME</a></li>
							<li class="cat-item cat-item-359"><a href="https://www.tumfweko.com/category/around-africa/" >AFRICA</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/" >BREAKING NEWS</a>
<ul class='children'>
	<li class="cat-item cat-item-17"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/headlines/" >HEADLINES</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/home-news/" >LATEST NEWS</a>
</li>
	<li class="cat-item cat-item-351"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/nternational-news/" >World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.tumfweko.com/category/crime/" >CRIME</a>
</li>
	<li class="cat-item cat-item-363"><a href="https://www.tumfweko.com/category/education/" >EDUCATION</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.tumfweko.com/category/health/" >HEALTH</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/" >LIFE &amp; STYLE</a>
<ul class='children'>
	<li class="cat-item cat-item-360"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/hot-issues/" >HOT ISSUES</a>
</li>
	<li class="cat-item cat-item-356"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/international-showbiz/" >SHOWBIZ</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/style/" >STYLE</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-361"><a href="https://www.tumfweko.com/category/nollywood/" >NOLLYWOOD</a>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-4857"><a href="https://www.tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-5054"><a href="https://www.tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6855"><a href="https://www.tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://www.tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Superads below navigation -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4757971558"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Govt Refutes Reports of Giving ZNBC to a Chinese Company							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.tumfweko.com/author/editor/" rel="author" class="fn" itemprop="name">Editor</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 10, 2017T7:29 am">February 10, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-51216 post type-post status-publish format-standard hentry category-categorytrending-zambian-news-and-hot-gossip category-home-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/&t=Govt Refutes Reports of Giving ZNBC to a Chinese Company" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Govt Refutes Reports of Giving ZNBC to a Chinese Company => https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/&title=Govt Refutes Reports of Giving ZNBC to a Chinese Company&summary=&source=Tumfweko" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Tumfweko%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>Government has refuted media reports suggesting that a Chinese company has takeover the national broadcaster ZNBC.<br />
Information and Broadcasting Services Minister Kampamba Mulenga has told a news conference that such reports are patently false and aimed at misleading the nation.<br />
Ms Mulenga has assured the nation that ZNBC will remain a public broadcaster.<br />
She says like all other public corporations, ZNBC will be transformed into a more versatile broadcaster to serve the public better.<br />
Ms Mulenga notes that the people have complained of the poor quality of content on ZNBC, and that as minister in charge, she will pay attention to the transformation of ZNBC to ensure quality is significantly improved within the shortest possible time.<br />
Meanwhile, the Minister has said that all content service providers such as ZNBC and the other sixteen television channels will continue to collect their advertising revenue on their channels.<br />
She explains that channels like ZNBC, Prime TV, QTV, CBC, Revelation TV, Camnet TV, City TV, ABN, Kwese TV, TBN, Life TV, Hope TV and France 24 will attest that they are already benefitting from carriage on the public distribution facilities.</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/c1f85a98275b7411d81fd469a955b756?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1f85a98275b7411d81fd469a955b756?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Govt Refutes Reports of Giving ZNBC to a Chinese Company</strong> added by <a href="https://www.tumfweko.com/author/editor/" rel="author" class="author vcard"><span class="fn">Editor</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-02-10T07:29">February 10, 2017</time><br /><a class="block" href="https://www.tumfweko.com/author/editor/">View all posts by Editor &rarr;</a></p>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- recommendeded -->
<ins class="adsbygoogle"
     style="display:inline-block;width:500px;height:250px"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="5018352357"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- big box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="3814383951"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/" data-a2a-title="Govt Refutes Reports of Giving ZNBC to a Chinese Company"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F&amp;linkname=Govt%20Refutes%20Reports%20of%20Giving%20ZNBC%20to%20a%20Chinese%20Company" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F&amp;linkname=Govt%20Refutes%20Reports%20of%20Giving%20ZNBC%20to%20a%20Chinese%20Company" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F&amp;linkname=Govt%20Refutes%20Reports%20of%20Giving%20ZNBC%20to%20a%20Chinese%20Company" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F&amp;linkname=Govt%20Refutes%20Reports%20of%20Giving%20ZNBC%20to%20a%20Chinese%20Company" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div>					<meta content="2017-02-10T07:29" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-8" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.tumfweko.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ce972c5e2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kitwe main -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="1220181955"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">RECENT POSTS</h3>
		<ul>
					<li>
				<a href="https://www.tumfweko.com/2017/02/10/precious-litebeles-father-testifies-in-court/">Precious Litebele&#8217;s Father Testifies In Court</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/10/govt-refutes-reports-of-giving-znbc-to-a-chinese-company/">Govt Refutes Reports of Giving ZNBC to a Chinese Company</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/10/kaunda-zambia-has-a-leadership-vacuum/">Kaunda: Zambia Has a Leadership Vacuum</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/10/frank-bwalya-mmembe-hh-not-responsible-for-problems-in-pf/">Frank Bwalya: M’membe, HH Not Responsible For Problems In PF</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/10/fwayo-eyes-league-title-with-power-dynamos/">Fwayo Eyes League Title With Power Dynamos</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/10/high-court-registrar-says-cops-tear-gassed-upnd-supporters/">High Court Registrar Says Cops Tear-Gassed UPND Supporters</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/10/angry-chipata-farmers-protest-delayed-inputs/">Angry Chipata Farmers Protest Delayed Inputs</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/09/teacher-replacement-for-20162017/">Teacher Replacement For 2016/2017</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/09/nyimba-girl-11-commits-suicide-after-being-chased-from-home-over-misconduct/">Nyimba girl, 11 Commits Suicide After Being Chased From Home Over Misconduct</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/02/09/murder-suspect-pleads-not-guilty/">Murder Suspect Pleads Not Guilty</a>
						</li>
				</ul>
		</div></aside>
		<aside id="wmp_widget-2" class="widget widget_wmp_widget"><div class="widgetinner"><h3 class="widgettitle">POPULAR THIS WEEK</h3>
<ul class="wp-most-popular">
			<li class="post-51147posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-newscategory-style">
				<a href="https://www.tumfweko.com/2017/02/07/surprising-see-how-a-girl-brought-from-village-to-town-transforms-in-just-few-days/" title="Surprising: See How A Girl Brought From Village To Town Transforms In Just Few Days">
					Surprising: See How A Girl Brought From Village To Town Transforms In Just Few Days
				</a>
			</li>
		
			<li class="post-51085posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/02/03/joe-chibangu-dies/" title="Joe Chibangu Dies">
					Joe Chibangu Dies
				</a>
			</li>
		
			<li class="post-51088posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-style">
				<a href="https://www.tumfweko.com/2017/02/03/stopilla-sunzu-surprises-wife-with-a-mercedes-benz/" title="Stopilla Sunzu Surprises Wife With A Mercedes Benz">
					Stopilla Sunzu Surprises Wife With A Mercedes Benz
				</a>
			</li>
		
			<li class="post-51145posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/02/07/boyfriend-killer-tshiabu-benos-appears-in-court/" title="Boyfriend Killer  TSHIABU Benos Appears In Court">
					Boyfriend Killer  TSHIABU Benos Appears In Court
				</a>
			</li>
		
			<li class="post-51142posttype-poststatus-publishformat-standardhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/02/07/wife-wants-divorces/" title="Wife Wants Divorces Because Hubby Demands Anal sex">
					Wife Wants Divorces Because Hubby Demands Anal sex
				</a>
			</li>
		
			<li class="post-51058posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-style">
				<a href="https://www.tumfweko.com/2017/02/02/insane-big-brother-naija-housemates-caught-on-camera-doing-it/" title="INSANE: Big Brother Naija Housemates Caught On Camera Doing It!">
					INSANE: Big Brother Naija Housemates Caught On Camera Doing It!
				</a>
			</li>
		
			<li class="post-51061posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/02/02/pastor-caught-having-in-the-act-with-a-married-woman-begs-for-forgiveness/" title="Pastor Caught Having In The Act With A Married Woman Begs for forgiveness">
					Pastor Caught Having In The Act With A Married Woman Begs for forgiveness
				</a>
			</li>
		
			<li class="post-51118posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/02/05/mazhandu-back-on-the-road/" title="Mazhandu  Back On The Road">
					Mazhandu  Back On The Road
				</a>
			</li>
		
			<li class="post-51134posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/02/06/auditor-general-lungu-eligible-for-2021/" title="Auditor General: Lungu Eligible For 2021">
					Auditor General: Lungu Eligible For 2021
				</a>
			</li>
		
			<li class="post-51123posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/02/06/zambian-national-thelma-mkandawire-arrested-with-4-kg-of-cocaine-in-delhi-india/" title="Zambian National Thelma Mkandawire Arrested With 4 Kg Of Cocaine In Delhi, India.">
					Zambian National Thelma Mkandawire Arrested With 4 Kg Of Cocaine In Delhi, India.
				</a>
			</li>
		</ul></div></aside>
<aside id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">RECENT COMMENTS</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">SENIOR BINO</span> on <a href="https://www.tumfweko.com/2017/02/10/kaunda-zambia-has-a-leadership-vacuum/comment-page-1/#comment-529702">Kaunda: Zambia Has a Leadership Vacuum</a></li><li class="recentcomments"><span class="comment-author-link">Chomie</span> on <a href="https://www.tumfweko.com/2017/02/10/precious-litebeles-father-testifies-in-court/comment-page-1/#comment-529701">Precious Litebele&#8217;s Father Testifies In Court</a></li><li class="recentcomments"><span class="comment-author-link">Dundumwezi</span> on <a href="https://www.tumfweko.com/2017/02/10/frank-bwalya-mmembe-hh-not-responsible-for-problems-in-pf/comment-page-1/#comment-529700">Frank Bwalya: M’membe, HH Not Responsible For Problems In PF</a></li><li class="recentcomments"><span class="comment-author-link">Mkonzi</span> on <a href="https://www.tumfweko.com/2017/02/10/kaunda-zambia-has-a-leadership-vacuum/comment-page-1/#comment-529697">Kaunda: Zambia Has a Leadership Vacuum</a></li><li class="recentcomments"><span class="comment-author-link">Kaseku Lufunda</span> on <a href="https://www.tumfweko.com/2017/02/07/surprising-see-how-a-girl-brought-from-village-to-town-transforms-in-just-few-days/comment-page-1/#comment-529696">Surprising: See How A Girl Brought From Village To Town Transforms In Just Few Days</a></li></ul></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-5054"><a href="https://www.tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-4857"><a href="https://www.tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-6855"><a href="https://www.tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://www.tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Tumfweko" rel="home"><strong>&uarr;</strong> Tumfweko</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.tumfweko.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-c1f85a98275b7411d81fd469a955b756">
	</div>
	</div>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.tumfweko.com\/wp-admin\/admin-ajax.php","nonce":"7cff3e5495","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.tumfweko.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F02%2F10%2Fgovt-refutes-reports-of-giving-znbc-to-a-chinese-company%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'123915713',post:'51216',tz:'2',srv:'www.tumfweko.com'} ]);
	_stq.push([ 'clickTrackerInit', '123915713', '51216' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>