<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://www.tumfweko.com/xmlrpc.php"><title>Police Investigating Alleged  Sexual Abuse At Police College &#8211; Tumfweko</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Feed" href="https://www.tumfweko.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Comments Feed" href="https://www.tumfweko.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Police Investigating Alleged  Sexual Abuse At Police College Comments Feed" href="https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tumfweko.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.tumfweko.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.tumfweko.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.tumfweko.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.tumfweko.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://www.tumfweko.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tumfweko.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tumfweko.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SAD: This Beautiul Girl Killed A Rich Lusaka Businessman' href='https://www.tumfweko.com/2017/01/30/sad-this-beautiul-girl-killed-a-rich-lusaka-businessman/' />
<link rel='next' title='Kambwili Pledges Loyalty To President' href='https://www.tumfweko.com/2017/01/30/kambwili-pledges-loyalty-to-president/' />
<link rel="canonical" href="https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/" />
<link rel='shortlink' href='https://wp.me/p1IMwb-dgN' />
<link rel="alternate" type="application/json+oembed" href="https://www.tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F01%2F30%2Fpolice-investigating-alleged-sexual-abuse-at-police-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F01%2F30%2Fpolice-investigating-alleged-sexual-abuse-at-police-college%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=&amp;product=sharethis-wordpress&amp;wordpress_version=4.6.1"></script><script type="text/javascript">stLight.options({publisher:'wp.f7b13fe5-122c-4431-8962-439951311be2'});var st_type='wordpress4.6.1';</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.tumfweko.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 51013, token: "42a0556e06" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="https://www.tumfweko.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Investigating Alleged  Sexual Abuse At Police College" />
<meta property="og:url" content="https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/" />
<meta property="og:description" content="POLICE say investigations into allegations sexual abuse at Lilayi Police Training College have stalled because no one has turned up to give evidence. Police assistant public relations officer Levy …" />
<meta property="article:published_time" content="2017-01-30T08:08:54+00:00" />
<meta property="article:modified_time" content="2017-01-30T08:08:54+00:00" />
<meta property="og:site_name" content="Tumfweko" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

</head>

<body class="post-template-default single single-post postid-51013 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.tumfweko.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="https://www.tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
									<span class="slogan"><a href="https://www.tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.tumfweko.com/">HOME</a></li>
							<li class="cat-item cat-item-359"><a href="https://www.tumfweko.com/category/around-africa/" >AFRICA</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/" >BREAKING NEWS</a>
<ul class='children'>
	<li class="cat-item cat-item-17"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/headlines/" >HEADLINES</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/home-news/" >LATEST NEWS</a>
</li>
	<li class="cat-item cat-item-351"><a href="https://www.tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/nternational-news/" >World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.tumfweko.com/category/crime/" >CRIME</a>
</li>
	<li class="cat-item cat-item-363"><a href="https://www.tumfweko.com/category/education/" >EDUCATION</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.tumfweko.com/category/health/" >HEALTH</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/" >LIFE &amp; STYLE</a>
<ul class='children'>
	<li class="cat-item cat-item-360"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/hot-issues/" >HOT ISSUES</a>
</li>
	<li class="cat-item cat-item-356"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/international-showbiz/" >SHOWBIZ</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.tumfweko.com/category/categoryzambian-lifestyle/style/" >STYLE</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-361"><a href="https://www.tumfweko.com/category/nollywood/" >NOLLYWOOD</a>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-3976"><a href="https://www.tumfweko.com/live-radio-stream/">LIVE RADIO STREAM</a></li>
<li class="page_item page-item-4857"><a href="https://www.tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-5054"><a href="https://www.tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6855"><a href="https://www.tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://www.tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Superads below navigation -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4757971558"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Police Investigating Alleged  Sexual Abuse At Police College							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.tumfweko.com/author/reporter/" rel="author" class="fn" itemprop="name">Reporter</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 30, 2017T10:08 am">January 30, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/#comments">5 Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-51013 post type-post status-publish format-standard hentry category-home-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/&t=Police Investigating Alleged  Sexual Abuse At Police College" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Police Investigating Alleged  Sexual Abuse At Police College => https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/&title=Police Investigating Alleged  Sexual Abuse At Police College&summary=&source=Tumfweko" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Tumfweko%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.tumfweko.com%2F2017%2F01%2F30%2Fpolice-investigating-alleged-sexual-abuse-at-police-college%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>POLICE say investigations into allegations sexual abuse at Lilayi Police Training College have stalled because no one has turned up to give evidence.<br />
Police assistant public relations officer Levy Lilanga said in an interview yesterday that lack of complainants coming up to testify is negatively affecting the investigations.<br />
“No victim of the alleged sexual abuse has come forward to help with investigations and this is what is affecting the investigations though they are ongoing,” he said.<br />
He appealed to victims of the alleged sexual abuse at the police college to come out in the open so that the truth is known.<br />
Mr Lilanga said that once the victims turn up, then investigations would go on smoothly and the truth may be known.<br />
Recently, Minister of Home Affairs Stephen Kampyongo said Government had instituted investigations into alleged sexual abuse.<br />
An unnamed retired officer claimed on social media that he slept with hundreds of female police trainees.<br />
Mr Kampyongo said he had continued receiving queries and phone calls regarding the claims, adding that allegations and innuendos that were being peddled concerning the alleged sexual abuse at the police college were meant to destroy the credibility of the police training college.<br />
He said that it is surprising and dramatic that someone can come out in the open and confess to be a molester and abuser.<br />
“We shall get back to the public and inform them about the outcome of this investigation. And we are not going to spare those behind the wrong if it is found to be true,” he said.</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/16a923e96fd93ace875f2b6fcebddcc3?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/16a923e96fd93ace875f2b6fcebddcc3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Police Investigating Alleged  Sexual Abuse At Police College</strong> added by <a href="https://www.tumfweko.com/author/reporter/" rel="author" class="author vcard"><span class="fn">Reporter</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-01-30T10:08">January 30, 2017</time><br /><a class="block" href="https://www.tumfweko.com/author/reporter/">View all posts by Reporter &rarr;</a></p>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- recommendeded -->
<ins class="adsbygoogle"
     style="display:inline-block;width:500px;height:250px"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="5018352357"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- big box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="3814383951"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/" data-a2a-title="Police Investigating Alleged  Sexual Abuse At Police College"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F01%2F30%2Fpolice-investigating-alleged-sexual-abuse-at-police-college%2F&amp;linkname=Police%20Investigating%20Alleged%20%20Sexual%20Abuse%20At%20Police%20College" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F01%2F30%2Fpolice-investigating-alleged-sexual-abuse-at-police-college%2F&amp;linkname=Police%20Investigating%20Alleged%20%20Sexual%20Abuse%20At%20Police%20College" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F01%2F30%2Fpolice-investigating-alleged-sexual-abuse-at-police-college%2F&amp;linkname=Police%20Investigating%20Alleged%20%20Sexual%20Abuse%20At%20Police%20College" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.tumfweko.com%2F2017%2F01%2F30%2Fpolice-investigating-alleged-sexual-abuse-at-police-college%2F&amp;linkname=Police%20Investigating%20Alleged%20%20Sexual%20Abuse%20At%20Police%20College" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div>					<meta content="2017-01-30T10:08" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-8" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			5 Responses to &#34;<span>Police Investigating Alleged  Sexual Abuse At Police College</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-529074">

				<div class="comment_container" id="comment-529074">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/7293e159c2d206e923360f8d5feed81e?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/7293e159c2d206e923360f8d5feed81e?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.tumfweko.com' rel='external nofollow' class='url'>mwine mushi</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 30, 2017 at 10:44 am						</span>
					</div>				
					
										
					<p>These things are true, but when some one wants to get something precious, even if you tell someone to eat the vomit he/she will do it. The simple answer is that you will never get the truth. Sex is between two people. Its scratch my back I will do yours, after all it is not labeled on your back.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/?replytocom=529074#respond' onclick='return addComment.moveForm( "comment-529074", "529074", "respond", "51013" )' aria-label='Reply to mwine mushi'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-529075">

				<div class="comment_container" id="comment-529075">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/a4309c980c80a2639f03c71a4d3d5d23?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4309c980c80a2639f03c71a4d3d5d23?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Bullu</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 30, 2017 at 11:08 am						</span>
					</div>				
					
										
					<p>Imwe guys, the ladies in training cant come for fear of victimization. Im sure to leave the school they need permissions, elo alande ati aleya kwi? So what u need to do is go and hold consultations involving all the ladies there then no one will know who said what. Those that have left the sch may not turn up in order to protect their marriages or may be posted to far flang areas. Do your investigations wisely</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/?replytocom=529075#respond' onclick='return addComment.moveForm( "comment-529075", "529075", "respond", "51013" )' aria-label='Reply to Bullu'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-529092">

				<div class="comment_container" id="comment-529092">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/053a3f91c7f393d6d77748e39042c39d?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/053a3f91c7f393d6d77748e39042c39d?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Advocate</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 30, 2017 at 1:36 pm						</span>
					</div>				
					
										
					<p>Sexual scandals are everywhere so long men and women interact.Even married women feel sexy at college for women only. Some even say they can&#8217;t stay a week without being screwed. Lilayi is just one of those where sex is also felt. No one can embarrass herself and come in the open and say I passed training because I was shagged.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/?replytocom=529092#respond' onclick='return addComment.moveForm( "comment-529092", "529092", "respond", "51013" )' aria-label='Reply to Advocate'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-529118">

				<div class="comment_container" id="comment-529118">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/aebff95c328f09c13f626157b050bc5f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/aebff95c328f09c13f626157b050bc5f?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Joe pink</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 30, 2017 at 7:34 pm						</span>
					</div>				
					
										
					<p>For police officers and investigative units they seem to be quite inept and dull about the way that they are handling this.<br />
Jobs are really hard to come by. Permanent and pensionable jobs are even harder to get. Have you ever seen the lines of thousands of applicants for these jobs when they are advertised?<br />
You want a woman who probably got in by screwing her way in to complain about screwing her way to passing out or screwing her way to a posting?<br />
Ati show yourself ? Wtf are you smoking?</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/?replytocom=529118#respond' onclick='return addComment.moveForm( "comment-529118", "529118", "respond", "51013" )' aria-label='Reply to Joe pink'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-529120">

				<div class="comment_container" id="comment-529120">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/456b98e92a7842bbe462b21aba88bc48?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/456b98e92a7842bbe462b21aba88bc48?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Snowden</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 30, 2017 at 7:56 pm						</span>
					</div>				
					
										
					<p>Can you be serious<br />
A woman should admit<br />
1.that she&#8217;s been corrupt<br />
2. That she was exposed to HIV<br />
3. That she traded herself for rank or pass.<br />
4. That her current or past superiors use her for relief whenever they want to, possibly even those she would be reporting your abuse to.<br />
There is a syndicate of institutional incest and you want to have abusers or the abused investigate?<br />
Seriously???????</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/?replytocom=529120#respond' onclick='return addComment.moveForm( "comment-529120", "529120", "respond", "51013" )' aria-label='Reply to Snowden'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.tumfweko.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0682011ac2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kitwe main -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="1220181955"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">RECENT POSTS</h3>
		<ul>
					<li>
				<a href="https://www.tumfweko.com/2017/01/31/breaking-new-mazhandu-in-fatal-head-on-collision/">Breaking New: Mazhandu in Fatal Head On Collision</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/30/kambwili-pledges-loyalty-to-president/">Kambwili Pledges Loyalty To President</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/30/police-investigating-alleged-sexual-abuse-at-police-college/">Police Investigating Alleged  Sexual Abuse At Police College</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/30/sad-this-beautiul-girl-killed-a-rich-lusaka-businessman/">SAD: This Beautiul Girl Killed A Rich Lusaka Businessman</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/30/nakonde-headteacher-arrested-after-impregnating-his-pupils/">Nakonde Headteacher Arrested After Impregnating His Pupils</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/29/wizard-crash-lands-in-lusaka-church-premises/">Wizard Crash-Lands In Lusaka Church Premises</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/29/sex-toys-business-booms-in-lusaka/">Sex Toys Business Booms In Lusaka</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/28/margaret-mwanakatwe-narrates-how-she-was-robbed-of-her-red-hand-bag-at-mayela-night-club-in-lusaka/">Margaret Mwanakatwe Narrates How She Was Robbed Of Her Red Hand Bag At Mayela Night Club In Lusaka</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/27/lusaka-hubby-killer-tells-court-her-late-hubby-did-not-treat-her-well/">Lusaka Hubby Killer Tells Court Her Late Hubby Did Not Treat Her Well</a>
						</li>
					<li>
				<a href="https://www.tumfweko.com/2017/01/26/omega-fire-ministry-releases-statement-after-near-arrest-of-founder/">Omega Fire Ministry Releases Statement After Near Arrest Of Founder</a>
						</li>
				</ul>
		</div></aside>
		<aside id="wmp_widget-2" class="widget widget_wmp_widget"><div class="widgetinner"><h3 class="widgettitle">POPULAR THIS WEEK</h3>
<ul class="wp-most-popular">
			<li class="post-51003posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/01/29/sex-toys-business-booms-in-lusaka/" title="Sex Toys Business Booms In Lusaka">
					Sex Toys Business Booms In Lusaka
				</a>
			</li>
		
			<li class="post-50997posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/01/27/lusaka-hubby-killer-tells-court-her-late-hubby-did-not-treat-her-well/" title="Lusaka Hubby Killer Tells Court Her Late Hubby Did Not Treat Her Well">
					Lusaka Hubby Killer Tells Court Her Late Hubby Did Not Treat Her Well
				</a>
			</li>
		
			<li class="post-51007posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/01/29/wizard-crash-lands-in-lusaka-church-premises/" title="Wizard Crash-Lands In Lusaka Church Premises">
					Wizard Crash-Lands In Lusaka Church Premises
				</a>
			</li>
		
			<li class="post-51001posttype-poststatus-publishformat-standardhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/01/28/margaret-mwanakatwe-narrates-how-she-was-robbed-of-her-red-hand-bag-at-mayela-night-club-in-lusaka/" title="Margaret Mwanakatwe Narrates How She Was Robbed Of Her Red Hand Bag At Mayela Night Club In Lusaka">
					Margaret Mwanakatwe Narrates How She Was Robbed Of Her Red Hand Bag At Mayela Night Club In Lusaka
				</a>
			</li>
		
			<li class="post-50974posttype-poststatus-publishformat-standardhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/01/25/cry-kasama-girls-letter-not-true/" title="Cry Kasama Girls Letter Not True">
					Cry Kasama Girls Letter Not True
				</a>
			</li>
		
			<li class="post-51014posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlinescategory-home-news">
				<a href="https://www.tumfweko.com/2017/01/30/sad-this-beautiul-girl-killed-a-rich-lusaka-businessman/" title="SAD: This Beautiul Girl Killed A Rich Lusaka Businessman">
					SAD: This Beautiul Girl Killed A Rich Lusaka Businessman
				</a>
			</li>
		
			<li class="post-50979posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-home-news">
				<a href="https://www.tumfweko.com/2017/01/25/grade-12-results-out-cb-and-lusaka-lowest-results/" title="Grade 12 Results Out, CB And Lusaka Lowest Results">
					Grade 12 Results Out, CB And Lusaka Lowest Results
				</a>
			</li>
		
			<li class="post-50989posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-around-africa">
				<a href="https://www.tumfweko.com/2017/01/26/omega-fire-ministry-releases-statement-after-near-arrest-of-founder/" title="Omega Fire Ministry Releases Statement After Near Arrest Of Founder">
					Omega Fire Ministry Releases Statement After Near Arrest Of Founder
				</a>
			</li>
		
			<li class="post-50978posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-headlines">
				<a href="https://www.tumfweko.com/2017/01/25/pf-guy-scott-is-a-traitor/" title="PF: Guy Scott Is a Traitor">
					PF: Guy Scott Is a Traitor
				</a>
			</li>
		
			<li class="post-50984posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-nternational-news">
				<a href="https://www.tumfweko.com/2017/01/25/gay-marriage-is-evil-it-has-no-place-in-america-america-belongs-to-god-president-trump/" title="Gay Marriage Is Evil, It Has No Place In America, America Belongs To God – President Trump">
					Gay Marriage Is Evil, It Has No Place In America, America Belongs To God – President Trump
				</a>
			</li>
		</ul></div></aside>
<aside id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">RECENT COMMENTS</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Luapula bize</span> on <a href="https://www.tumfweko.com/2017/01/29/sex-toys-business-booms-in-lusaka/comment-page-1/#comment-529168">Sex Toys Business Booms In Lusaka</a></li><li class="recentcomments"><span class="comment-author-link">Luapula bize</span> on <a href="https://www.tumfweko.com/2017/01/29/sex-toys-business-booms-in-lusaka/comment-page-1/#comment-529166">Sex Toys Business Booms In Lusaka</a></li><li class="recentcomments"><span class="comment-author-link">Musonda</span> on <a href="https://www.tumfweko.com/2017/01/29/wizard-crash-lands-in-lusaka-church-premises/comment-page-1/#comment-529165">Wizard Crash-Lands In Lusaka Church Premises</a></li><li class="recentcomments"><span class="comment-author-link">Luapula bize</span> on <a href="https://www.tumfweko.com/2017/01/29/sex-toys-business-booms-in-lusaka/comment-page-1/#comment-529163">Sex Toys Business Booms In Lusaka</a></li><li class="recentcomments"><span class="comment-author-link">mea</span> on <a href="https://www.tumfweko.com/2017/01/29/sex-toys-business-booms-in-lusaka/comment-page-1/#comment-529159">Sex Toys Business Booms In Lusaka</a></li></ul></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-5054"><a href="https://www.tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-3976"><a href="https://www.tumfweko.com/live-radio-stream/">LIVE RADIO STREAM</a></li>
<li class="page_item page-item-4857"><a href="https://www.tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-6855"><a href="https://www.tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://www.tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Tumfweko" rel="home"><strong>&uarr;</strong> Tumfweko</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.tumfweko.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-16a923e96fd93ace875f2b6fcebddcc3">
	</div>
	<div class="grofile-hash-map-7293e159c2d206e923360f8d5feed81e">
	</div>
	<div class="grofile-hash-map-a4309c980c80a2639f03c71a4d3d5d23">
	</div>
	<div class="grofile-hash-map-053a3f91c7f393d6d77748e39042c39d">
	</div>
	<div class="grofile-hash-map-a1d33533a0a2e9d3395df41b47a0234b">
	</div>
	<div class="grofile-hash-map-c3d781667415e56857fe72911419f4f0">
	</div>
	</div>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.tumfweko.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'25449275',post:'51013',tz:'2',srv:'www.tumfweko.com'} ]);
	_stq.push([ 'clickTrackerInit', '25449275', '51013' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>